Compare Proposal

Nothing to compare.

WHM - update PHP, install AutoSSL / Let's Encrypt, rectify YUM error

  • Posted at : 1 month ago
  • Post Similar Project
1500

Budget
10
Proposals
76
Views
Closed
Status

Posted By -

DG

5.0
Projects Posted : 2
Projects Paid : 2
Services Purchased : 0
Total Spent :
117
Feedbacks : 100 %

Project Details show (+) hide (-)

I have a VPS with WHM/Cpanel from GoDaddy (2GB Gen3 managed VPS). My requirement is to be able to install the latest version of WordPress and SSL certificates from Lets Encrypt / default SSL using AutoSSL in Cpanel.

PHP version is 5.4 and do not have the Let's Encrypt SSL / AutoSSL option in Cpanel. Need to run a few dynamic sites on current version of PHP.

Tried to update PHP using EasyApache update from WHM but getting YUM Failure error.

System details are as follows.
Linux, CENTOS 6.7 x86_64, WHM 11.50.1 (build 3), Apache/2.2.29 (Unix), mod_ssl/2.2.29, OpenSSL/1.0.1e-fips, mod_bwlimited/1.4, MySQL Community Server (GPL) v5.5.42, PHP Version 5.4.33